13.06.24
20:06
GeoIP logger

GeoIP logger

Требования:

AmxModX 1.8.3 ( либо старше )
Модуль GeoIP ( Требуется также скачать доп. базу данных - Доступно только для пользователейклацк- города, первый столбец )


Установка:

Загрузить скаченную базу данных в папку /data/ и перезагрузить сервер
Скомпилировать плагин либо загрузить готовый в папку plugins ( И прописать его в plugins.ini )

Настройки: